Follow

Apache struts vulnerability in 2.5.x to 3.0 Appliances and OpsCenter 7.6.x and later

NetBackup and Appliance Engineering has released EEB’s to address the Apache Struts 2 Web Server Security Vulnerability.

Both NetBackup Appliance Web UI and OpsCenter UI are impacted by this by vulnerability.  Upon notification of this vulnerability the engineering team created EEB’s to address each.  More details on the vulnerability can be found at: 

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-5638

Instructions on how to get access to the EEB’s can be found in the below links:

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk